Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Oct 9, 2005 2:09am
Forum: etree Subject: Re: uploaded a show

In the future, you don't need to post a message asking for an admin to approve your show .. we get to them when we get to them, and usually shows are approved within 24-72 hours of them being ready. Patience, they will roll public soon enough..

tyler

EDIT: there is something funky with this show, and it isn't acting normal like most of the shows in the past .. i'm deleteing the details page, try re-importing the show..

also, in the future, use 4 didgets to describe the show date year .. i.e.

lotus2004-09-03d1t02.flac

not

lotus040903d1t02.flac

cool? Maybe fix that before you import the show again.. also delete the .xml file that is up there, so that a fresh one gets made and things run cleanly ... try that out, we'll see how that helps.

This post was modified by Tyler on 2005-10-09 09:09:37

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffDiana Hamilton Date: Oct 9, 2005 5:10am
Forum: etree Subject: Re: uploaded a show

Yep, for a smoother upload experience, follow fileset labelling tips at http://wiki.etree.org/index.php?page=NamingStandards
including for the show's folder name.

Reply to this post
Reply [edit]

Poster: Busgroove Date: Oct 9, 2005 8:58am
Forum: etree Subject: Re: uploaded a show

Ok I fixed it, try it again